CCcam Community Help Desk Support Center

Contact Us

Which Softcam Version should i use? ( Oscam / CCcam )

Which softcam version should i use?


We recommend only Oscam as softcam. 

Preferred instalation method is using our install script here => https://helpdesk.cccam.community/articles/33844-auto-oscam-installation-and-setup-one-click-install

Recomended Oscam versions are from 11517 to 11581. 

Depending to box model you have versions above 11600 can be used also.

CCcam versions 231,232 and 238 should be avoided at any cost since they will make many problems for viewing.